Showing posts with label Internet. Show all posts
Showing posts with label Internet. Show all posts

Thursday, 29 December 2011

IDM 6.08 Build 5 + Patch Terbaru

Tanggal  27/12/2011 kemarin IDM telah merilis versi terbaru yaitu IDM 6.08 Beta Build 5. Beda nya IDM 6.08 Beta Build 5 ini dengan IDM versi dibawah nya adalah sudah support dengan Firefox 10 dan juga ada sedikit perbaikan terhadap bugs yang ada.
IDM 6.08 Beta Build 5 ini sudah lengkap dengan patch dan petunjuk instalasi nya.

Download :
 IDM 6.08 Build 5
 Patch

password : chusoft

Saturday, 19 November 2011

Direct Satellite PC 2.0.5.0 Final Full Cracked

Direct Satellite PC 2.0.5.0 adalah sebuah software yang digunakan untuk menonton lebih dari 3.000 channel televisi secara gratis.hanya membutuhkan koneksi internet saja (krg lebih 384 kbps ya..hehehe).Dan tak heran jika Direct Satellite PC ini menjadi salah satu software Terbaik di Tahun 2010 dan 2011 ini. Dari pada harus berlangganan TV Kabel, mendingan kan pakai Direct Satellite PC ini aja terlebih bandwitdth untuk mengakses siaran televisi ini pun tidak terbatas.




Download :
 Direct Satellite PC 2.0.5.0 Final Full Cracked

password : chusoft

Tuesday, 6 September 2011

Macam macam jaringan internet

Jaringan komputer adl sekumpulan komputer dan peralatan lainnya yg terhubung.Informasi dan data pengguna bergerak melalui kabel kabel shingga memungkinkan penguna jaringan dapat saling bertukar data,mencetak pada printer yg sama dan bersama sama menggunakan hardware atau software yg terhubung dgn jaringan.tiap komputer,printer atau periperal yg terhubung ke jaringan disebut node.sebuah jaringan terdiri  dari 2 atau lebih komputer yg saling berhubungan antara satu dgn yg lainnya.komputer yg terhubung tersebut dimungkinkan berhubungan dgn media kabel,saluran telepon,gelombang radio,satelit atau sinar infra merah.
secara umum jaringan dibagi atas lima jenis,yaitu:

1.Local Area Network (LAN)
     Merupakan jaringan milik pribadi di dalam sebuah gedung ataupun kampus yg berukuran sampai beberapa kilometer.LAN sering kali digunakan utk menghubungkan komputer kmputer pribadi dan workstation dalam kantor suatu perusahaan atau pabrik pabrik membutuhkan suatu pertukaran informasi.

2.Metropolitan Area Network (MAN)
   Merupakan versi LAN yg berukuran lebih besar dan biasanya menggunakan tehnologi yang sama dgn LAN.MAN dapat mencakup perusahaan yg letaknya berdekatan dalam sebuah kota.MAN mampu menunjang data dan suara,bahkan dapat berhubungan dgn jaringan televisi kabel.

3.Wide Area Network (WAN)
   Jangkauan jaringan ini sangat luas,sering kali mencakup sebuah negara bahkan benua.WAN terdiri dari kumpulan mesin mesin yg bertujuan untk menjalankan program program pemakai.

4.Internet
   Adalah sebuah jaringan terbesar,jaringan ini mencakup seluruh dunia (global).pertama kali disebut dgn  arpanet.awalnya internet  hanya menghubungkan 5 universitas ternama di dunia.

Monday, 5 September 2011

Google Earth Pro Plus 6.0.2 + Patch

Google earth merupakan sebuah software yang digunakan untuk melihat peta dari seluruh dunia dengan tampilan 3D.Program ini memetakan bumi dari superimposisi gambar yang dikumpulkan dari pemetaan satelit, fotografi udara dan globe GIS 3D.
untuk lebih jelasnya tentang google earth pro silahkan klik sini.






 Software ini mempunyai dua versi yaitu versi free dan pro.dan yang saya share kali ini versi pro senilai $400....luaraang thoo?dan anda bisa mendapatkan software tsb secara gratis di situs ini.

Saturday, 3 September 2011

Fishbowl Ultimate Facebook Desktop Client

Mendengar kata facebook mungkin kita sudah tidak asing lagi dengan jejaring sosial ternama tersebut.hampir semua orang dari tua - muda mempunyai akun tersebut.memang,facebook sangat membantu mereka terhubung dengan kerabat mereka,terlebih facebook mempunyai banyak fitur yang mudah digunakan.sekarang pun interaksi antar pengguna lebih menyenangkan dengan adanya fitur video dan voice call nya.pengguna dapat melihat temannya di layar monitornya dgn menggunakan perangkat webcam.

Fishbowl adalah sebuah aplikasi yang sangat bermanfaat bagi para pengguna Facebook. Dengan aplikasi Fishbowl ini, berbagai macam fitur Facebook akan menjadi terintegrasi dengan desktop. Aplikasi desktop ini memungkinkan para pengguna Facebook untuk dapat membaca newsfeed, melakukan update status, meninggalkan komentar, ataupun mengunggah foto dengan mudah dari desktop mereka. Dengan demikian, para pengguna Facebook dapat selalu terhubung melalui desktop mereka. Para pengguna Facebook yang memanfaatkan aplikasi ini tidak lagi perlu melakukan login dari web browser untuk mengakses berbagai macam fitur Facebook.

Fitur :
Mini-mode offers an unobtrusive way to stay connected.
Seamless integration with Facebook’s web so you are always just a click away
Fluid, snappy user interface to navigate photos quickly.
Simply drag & drop photos into Fishbowl to have these published to Facebook.
Sit back and watch a full screen slideshow to see your albums
Discover new photos, relationships, and friend status.
Interest level helps you filter the Facebook stream and your friends will never know it.

Friday, 12 August 2011

DNS (Domain Name System)

    DNS (Domain Name System, bahasa Indonesia: Sistem Penamaan Domain) adalah sebuah sistem yang menyimpan informasi tentang nama host maupun nama domain dalam bentuk basis data tersebar (distributed database) di dalam jaringan komputer, misalkan: Internet. DNS menyediakan alamat IP untuk setiap nama host dan mendata setiap server transmisi surat (mail exchange server) yang menerima surat elektronik (email) untuk setiap domain.
  DNS juga dapat di implementasikan ke private network atau intranet dimana DNS memiliki keunggulan 
seperti:

1.Mudah, DNS sangat mudah karena user tidak lagi direpotkan untuk mengingat IP address sebuah       komputer,
cukup host name (nama Komputer).

2.Konsisten, IP address sebuah komputer bisa berubah tapi host name tidak berubah.

3.Simple, user hanya menggunakan satu nama domain untuk mencari baik di Internet maupun di Intranet.


       DNS dapat disamakan fungsinya dengan buku telepon. Dimana setiap komputer di jaringan Internet memiliki host name (nama komputer) dan Internet Protocol (IP) address. Secara umum, setiap client yang akan mengkoneksikan komputer yang satu ke komputer yang lain, akan menggunakan host name. Lalu komputer anda akan menghubungi DNS server untuk mencek host name yang anda minta tersebut berapa IP address-nya. IP address ini yang digunakan untuk mengkoneksikan komputer anda dengan komputer lainnya.


    dan menyediakan servis yang cukup penting untuk Internet, bilamana perangkat keras komputer dan jaringan bekerja dengan alamat IP untuk mengerjakan tugas seperti pengalamatan dan penjaluran (routing), manusia pada umumnya lebih memilih untuk menggunakan nama host dan nama domain, contohnya adalah penunjukan sumber universal (URL) dan alamat e-mail. DNS menghubungkan kebutuhan ini.

    Bagaimana DNS bekerja 

    Fungsi dari DNS adalah menerjemahkan nama komputer ke IP address.client DNS disebut dengan resolvers dan DNS server disebut dengan name servers .Resolvers atau client mengirimkan permintaan ke name servers berupa queries.name servers akan memproses dengan cara mengecek ke local database DNS.bila mana yang dicar tidak terdapat di local database,maka name servers tersebut akan menghubungi name servers lain atau akan mengirimkan message failure jika ternyata permintaan dari client tidak ditemukan.
    Proses tersebut disebut dengan Forward Lookup Query,yaitu permintaan dari client diproses dengan cara memetakan nama komputer (host) ke IP address.

    Sejarah DNS (Domain Name System)

           Sebelum membaca artikel ini bagi yang belum tahu apa itu DNS,silahkan klik sini...
    sebelum DNS digunakan,jaringan komputer menggunakan file HOST.TXT yang berisi informasi dari nama komputer dan IP address.Di internet,file ini dikelola secara terpusat dan di setiap lokasi harus di copy versi terbaru dari HOSTS file tersebut.dapat dibayangkan betapa repot jika ada satu penambahan satu komputer di jaringan dan kita harus meng copy versi terbaru file ini ke setiap lokasi host komputer.
           Dengan makin meluasnya jaringan internet,hal itu tentu semakin merepotkan,pada akhirnya kemudian dibuatkan sebuah solusi dimana DNS di desain untuk mengganti fungsi HOSTS files,dengan kelebihan unlimited database size,dan performance yang baik.
         sistem DNS ini ditemukan oleh Paul mockapetris pada tahun 1983.spesifikasi dokumen asli dapat dilihat pada RFC 882 dan 883.pada tahun 1987,publikasi dari RFC 1035 tentang kinerja DNS telah di update sehingga membuat RFC 882 juga RFC 883 tidak dipergunakan lagi.

    Wednesday, 8 June 2011

    Tentang HTML

    HTML kepanjangan dari HyperText Markup Language.HTML  adalah suatu format data yang digunakan dalam membua suatu dokumen hypertext yang apat dibaca dari suatu platform computer ke computer lain tanpa perlu melakukan perubahan apapun.
    Dokumen HTML disebut Markup language karena mengandung tanda/symbol tertentu yang digunakan untuk menentukan suatu tampilan teks dan tingkat kepentingan dari teks tersebut dalam suatu dokumen.kita dapat menentukan baris baris mana yang merupakan judul,menentuan gambar yang harus tampil dan pengaturan format pada teks dan lain sebagainya.
    Dngan system hypertext pada dokumen HTML,kita tidak harus membaca suatu dokumen secara urut dari atas ke bawah,kita dapat langsung menuju ke topik topik yang kita inginkan.
    Berikut ini adalah suatu dokumen HTML sederhana yang saya buat dengan program notepad pada OS windows,file nya saya beri nama latihan1 *html.


    <HTML>
    <HEAD>
    <TITLE> Chu_illz blog </TITLE>
    </HEAD>
    <BODY>
    <H2> Membuat dokumen HTML </H2>
    <HR>
    Ini adalah dokumen HTML saya yang pertama. jika kita mau belajar dengan serius,membuat dokumen html itu mudah lho.<B> beneraannn….!!!!!!!</B>
    </BODY>
    </HTML>
    dan di bawah ini adl hasilnya jika kita buka di browser. ^_^

         Dan perlu kita ketahui di dalam membuat dokumen HTML formatnya harus .html atau boleh juga .htm
    Cara mudah mengetahui sebuah file  html  adalah  file tsb bergambar browser default kita.

    Saturday, 9 April 2011

    Prinsip Koneksi Internet

      Bagaimana sbuah komputer dapat komputer dapat terhubung dgn dunia internet?
    berikut prinsip kerjanya.
        Sebuah komputer dapat terhubung dgn komputer lainya tentu komputer komputer tsb terjaring satu sama lain.jaringan ini disebut juga dgn network.Jaringan ini dimulai dari yang sangat sederhana hingga ke dalam bentuk yg lebih kompleks.jaringan sederhana adl hubungan satu komputer dgn komputer lainya.sedangkan jarigan yg komplek adl terhubungnya jaringan jaringan yg sederhana itu tadi.

         Lalu,bagaimana komputer bisa mjd bagian  dari jaringan kompleks yg disebut dgn internet itu tadi?
    Tentunya komputer anda harus menghubungkan dirinya dgn salah satu komputer yg telah terhubung dgn internet.
         Salah satu caranya adl dgn memanfaatkan layanan yg disediakan oleh perusahhan penyedia akses internet ini.yg disebut Internet Service Provide(ISP).internet service provider merupakan sebuah perusahhan yg khusus menangani layanan bagaimana seseorang,kantor,organisasi dapat memanfaatkan layanan internet.
    ISP inilah yg bertanggung jawab bagaimana koneksi ke internet bisa anda dapatkan hingga anda dapat dgn leluasa brselancar di dunia tanpa batas tersebut.